No Code Attached Yet
avatar Webdongle
Webdongle
17 Apr 2016

Steps to reproduce the issue

  • Install Joomla with Test sample data
  • Click the 'Archived Articles' menu item
  • Click the Title of the Archived Article
  • View the source code

Expected result

The Article displays
Viewing the source code shows the Article displays in the Article view default.php

Actual result

The Article doesn't display
The filter fields show
Viewing the source code shows the Article displays in the Archive view default.php

System information (as much as possible)

Additional comments

Reported in the forum http://forum.joomla.org/viewtopic.php?f=706&t=921824

Articles with a menu item display but without details 'Written by' etc

Votes

# of Users Experiencing Issue
1/2
Average Importance Score
2.50

avatar Webdongle Webdongle - open - 17 Apr 2016
avatar brianteeman brianteeman - change - 18 Apr 2016
Category Components
avatar Webdongle
Webdongle - comment - 23 Apr 2016

Further investigation shows that if (while using Test sample) you put 'What's New in 1.5?' as 'featured' and log in as SU then it gives a url /featured-articles/9-uncategorised/67-whats-new-in-15

Logging out (or viewing with another browser not logged in) and visiting /featured-articles/9-uncategorised/67-whats-new-in-15 displays the page

The hyperlink in the 'Archived Article' view should route to the same url

avatar Webdongle
Webdongle - comment - 23 Apr 2016

Replacing /components/com_content/router.php fixes the issue. So it is a change in that file causes the problem


This comment was created with the J!Tracker Application at issues.joomla.org/joomla-cms/9963.

avatar Joomron
Joomron - comment - 25 Apr 2016

Hello Webdongle,

I had the same problem, your input resolved als my problem.

Hope that problem in the next version of joomla is solved! Beause this is a bug.

Are there not more people with this problem/bug?

regards Ron


This comment was created with the J!Tracker Application at issues.joomla.org/joomla-cms/9963.

avatar Webdongle
Webdongle - comment - 25 Apr 2016

That is a not a resolution ... I added that comment to help show there is a problem.


This comment was created with the J!Tracker Application at issues.joomla.org/joomla-cms/9963.

avatar Joomron
Joomron - comment - 25 Apr 2016

You're right, sorry!


This comment was created with the J!Tracker Application at issues.joomla.org/joomla-cms/9963.

avatar Webdongle
Webdongle - comment - 24 May 2016

Closed in favour of #10613

avatar Webdongle Webdongle - change - 24 May 2016
Status New Closed
Closed_Date 0000-00-00 00:00:00 2016-05-24 22:16:28
Closed_By Webdongle
avatar Webdongle Webdongle - close - 24 May 2016

Add a Comment

Login with GitHub to post a comment