No Code Attached Yet
avatar stellainformatica
stellainformatica
24 Apr 2017

Steps to reproduce the issue

  • Create a new custom field type "usergrouplist" one for contents and one for users
  • in Default User Groups put some ID of users
  • in an article look that custom field
  • in the creation of a user in frontend look that custom field

Actual result

  • in the content the ID doesn't affect the list of user groups
  • in the user creation, just the last ID is taken as default
avatar stellainformatica stellainformatica - open - 24 Apr 2017
avatar joomla-cms-bot joomla-cms-bot - labeled - 24 Apr 2017
avatar franz-wohlkoenig
franz-wohlkoenig - comment - 1 May 2017

@stellainformatica Usergroup-ID is set as Default but you mean only Default should be shown?

Field Type "Usergrouplist" in Content:

1/2. Set one Usergroup-ID in Default User Groups:

content-b

2/2 Got in Frontend:

content-f

Field Type "Usergrouplist" in User:

1/2. Set one Usergroup-ID in Default User Groups:

bildschirmfoto 2017-05-01 um 12 06 55

2/2 Got in Frontend at Registration:

user-f

avatar franz-wohlkoenig franz-wohlkoenig - change - 1 May 2017
Status New Information Required
avatar stellainformatica
stellainformatica - comment - 17 May 2017

Hi franz, try putting some IDs, not only one


This comment was created with the J!Tracker Application at issues.joomla.org/tracker/joomla-cms/15501.

avatar brianteeman
brianteeman - comment - 23 May 2017

As far as i can tell this works perfectly correctly when it is set to MULTIPLE in the field or when it is set to from plugin and the plugin is set to multiple

Article Screenshot

screen shot 2017-05-23 at 11 50 56

User screenshot

screen shot 2017-05-23 at 11 52 57

Registration screenshot

screen shot 2017-05-23 at 11 55 27


This comment was created with the J!Tracker Application at issues.joomla.org/tracker/joomla-cms/15501.

avatar franz-wohlkoenig franz-wohlkoenig - change - 27 May 2017
Status Information Required Discussion
avatar Quy
Quy - comment - 27 May 2017

Cannot reproduce.

avatar Quy
Quy - comment - 9 Jul 2017

@stellainformatica Unable to reproduce in v3.7.3. Can you provide screenshots if still not working for you?

avatar franz-wohlkoenig franz-wohlkoenig - change - 9 Jul 2017
Status Discussion Information Required
avatar brianteeman
brianteeman - comment - 18 Aug 2017

I am closing this due to a lack of response to the question of @Quy It can always be reopened

avatar brianteeman brianteeman - change - 18 Aug 2017
Status Information Required Closed
Closed_Date 0000-00-00 00:00:00 2017-08-18 11:03:50
Closed_By brianteeman
avatar brianteeman brianteeman - close - 18 Aug 2017

Add a Comment

Login with GitHub to post a comment