No Code Attached Yet
avatar khanhlh
khanhlh
26 Jul 2017

Steps to reproduce the issue

Install Joomla 3.7.4 with remote database. After delete the generated random file inside installation folder, it still shows warning about remote database (no error message). Click "next" then it stuck at "Database Installing" step.

Expected result

Actual result

Still showing warning after verify owner

Still showing warning after verify owner

Stuck at Database installing step

Stuck at Database installing step

Continuous post generate show in Inspector

Continuous post generate show in Inspector

System information (as much as possible)

Additional comments

avatar khanhlh khanhlh - open - 26 Jul 2017
avatar joomla-cms-bot joomla-cms-bot - labeled - 26 Jul 2017
avatar AlexRed
AlexRed - comment - 26 Jul 2017

I can confirm the problem


This comment was created with the J!Tracker Application at issues.joomla.org/tracker/joomla-cms/17246.

avatar franz-wohlkoenig franz-wohlkoenig - change - 26 Jul 2017
Status New Confirmed
avatar zero-24 zero-24 - change - 26 Jul 2017
Status Confirmed Closed
Closed_Date 0000-00-00 00:00:00 2017-07-26 08:18:31
Closed_By zero-24
avatar zero-24 zero-24 - close - 26 Jul 2017
avatar zero-24
zero-24 - comment - 26 Jul 2017

Please test: #17248

avatar e-struct
e-struct - comment - 2 Aug 2017

Same problem observed.

avatar franz-wohlkoenig
franz-wohlkoenig - comment - 2 Aug 2017

@e-struct can you please test #17248 if this Pull Request solve the issue?

avatar Scorptech
Scorptech - comment - 3 Aug 2017

I can also confirm that I am having this problem with Joomla 3.7.4 with my hosting service and my ISP do not know how to fixed it. The work around is to install an older version and upgrade, but this does not solve the initial problem with 3.7.4.

avatar franz-wohlkoenig
franz-wohlkoenig - comment - 3 Aug 2017

@Scorptech the Pull Request #17248 is merged. This means if all works well it is shipped with next Release 3.8 (Schedule)

avatar nemanjaradevic
nemanjaradevic - comment - 16 Aug 2017

yes me too...i cannot make any new websites


This comment was created with the J!Tracker Application at issues.joomla.org/tracker/joomla-cms/17246.

avatar zero-24
zero-24 - comment - 16 Aug 2017

yes me too...i cannot make any new websites

Thank you for your report. @nemanjaradevic Please apply this patch #17248 or wait for Joomla 3.7.5 we are going to release shortly. Thanks.

Add a Comment

Login with GitHub to post a comment