? ?

Pending

User tests: Successful: Unsuccessful:

avatar zero-24
zero-24
11 Feb 2017

Pull Request for Issue #13979 .

Summary of Changes

The testing sample data points to a non existing neewsfeed id 4 this is changed to id 1
The testing sample data has an invalid RSS feed for the module this have been moved to http://feeds.joomla.org/JoomlaMagazine

Thanks @infograf768 for the analyse and @franz-wohlkoenig for finding the issues.

Testing Instructions

Install: https://github.com/zero-24/joomla-cms/archive/installation_fixes.zip
Confirm the Single News Feed menu entry works now
Confirm the Feed Display works now too

Expected result

The Single News Feed menu entry work
The Feed Display works

Actual result

The Single News Feed menu entry does not work
The Feed Display does not work

Documentation Changes Required

None.

avatar zero-24 zero-24 - open - 11 Feb 2017
avatar zero-24 zero-24 - change - 11 Feb 2017
Status New Pending
avatar joomla-cms-bot joomla-cms-bot - change - 11 Feb 2017
Category SQL Installation Postgresql MS SQL
avatar franz-wohlkoenig
franz-wohlkoenig - comment - 12 Feb 2017

I have tested this item successfully on 11121fd

URL "Joomla.org" should open in new Tab.


This comment was created with the J!Tracker Application at issues.joomla.org/tracker/joomla-cms/14032.

avatar franz-wohlkoenig franz-wohlkoenig - test_item - 12 Feb 2017 - Tested successfully
avatar infograf768
infograf768 - comment - 12 Feb 2017

I have tested this item successfully on 11121fd

OK for me in sql


This comment was created with the J!Tracker Application at issues.joomla.org/tracker/joomla-cms/14032.

avatar infograf768 infograf768 - test_item - 12 Feb 2017 - Tested successfully
avatar zero-24
zero-24 - comment - 12 Feb 2017

URL "Joomla.org" in Menu "Top" should open in new Tab.

Is this a regression or a suggestion? @franz-wohlkoenig

avatar franz-wohlkoenig
franz-wohlkoenig - comment - 12 Feb 2017

suggestion @zero-24

avatar zero-24
zero-24 - comment - 12 Feb 2017

Ok can you open a new issue for that? I hope i can send a patch for that soon but with the issue it does not get lost ;)
Based on your tests i'm setting this to RTC now :) Thanks!

avatar zero-24 zero-24 - change - 12 Feb 2017
Milestone Added:
Status Pending Ready to Commit
Labels Added: ? ?
avatar wilsonge wilsonge - change - 13 Feb 2017
Status Ready to Commit Fixed in Code Base
Closed_Date 0000-00-00 00:00:00 2017-02-13 10:36:38
Closed_By wilsonge
Labels
avatar wilsonge wilsonge - close - 13 Feb 2017
avatar wilsonge wilsonge - merge - 13 Feb 2017
avatar wilsonge
wilsonge - comment - 13 Feb 2017

Good work :)

Add a Comment

Login with GitHub to post a comment